www.qmcl.net > hBAsE 1.2.0 CDh jAr

hBAsE 1.2.0 CDh jAr

hadoop1.2+hbase0.95.0+hive0.11.0 会产生hbase+hive的不兼容,创建hive+hbase的关联表就会报pair对异常。 hadoop1.2+hbase0.94.9+hive0.10.0 没问题,解决了上个版本的不兼容问题。

:楼上说的不对,HBASE通过hive metastore与hive连接。所以存在兼容问题。去官网查吧 但是你这个情况貌似不是兼容问题。而是 1.网络问题。2.schema命名问题。

hadoop1.2+hbase0.95.0+hive0.11.0 会产生hbase+hive的不兼容,创建hive+hbase的关联表就会报pair对异常。 hadoop1.2+hbase0.94.9+hive0.10.0 没问题,解决了上个版本的不兼容问题。

网站地图

All rights reserved Powered by www.qmcl.net

copyright ©right 2010-2021。
www.qmcl.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com